System Requirements
Some requirements for hosting and PHP configuring let the theme run better.
The first step in setting up your Wooler-powered online store is to install WordPress and the Wooler theme itself. But before doing so, you should check your hosting environment. We recommend:
  • WordPress 5.5 or higher
  • PHP version 7.4 or greater
  • MySQL version 5.6+ OR MariaDB version 10.1+
  • HTTPS (SSL) support
Setting
Value
max_execution_time
1000
max_input_vars
1000
memory_limit
512M
post_max_size
48M
uppload_max_filesize
12M
zip
On (1)
allow_url_fopen
On (1)

Reference Article:

Copy link
Contents